Servos not aligning

Hi I just got a Rapiro and have been trying to align the servos.

Everytime i plug the servos in and turn on the power, they make a strange vibration sound. When i assemble the Rapiro it will jump into a strange position...

Anyone have this issue before?

I have charged the batteries and I am using the recommended energizer recharge batteries.

Do I have to leave the power on for a long time for it to align?

Noticed there are 2 versions of batteries for Recharge
Energizer Recharge Power Plus & Energizer Recharge Universal
Is there a difference?
I am using Power Plus which has about the same mAh rating as the Panasonic Eneloop Pro

Changed to use Panasonic Eneloop Pro still no luck...
Added a 12V 5A power adapter... still the same...
Although when I plug in a raspberry pi, the PI boots up fine but same issue with the servos...

Looks like its the legs that are causing the issue. Once I lift up the unit, the noise stops.
Some alignment should solve the issue.

posted by HongGaoQiang on 2015-05-18 23:55

Read Terms of Service upon submitting. 投稿する前に利用規約をお読みください。