One of the large servos won't zero.

I found that one of the large servos I received won't zero properly.
When power is applied it goes all the way to the stops (CCW).
I have tried switching pins on the servo control board and the problem is unique to this syncro.
Rapiro won't walk or turn correctly with the defective syncro.
I understand the servos are unique to Rapiro. I don't know if they are repairable.
If anyone can share some light on the problem it would be much appreciated.

posted by brad98408 on 2014-02-21 12:52

Did it not work from the first?

We are preparing to launch the RAPIRO webstore.
We are going to sell servos separately in near future.

posted by shota.ishiwatari on 2014-02-22 22:04

I have the same problem, it's the left foot pitch.
I zero him but few second later it begin to move randomly!
My power supply is AC 12V 5A and I try li-po 7.4V 6000mAh!
Pls tell me when you sell servomotor in the web store! ++

posted by Shelldonetv on 2014-02-28 08:47

I received a replacement servo motor and Rapiro works now.
I made an web/python/cgi program that will send the the basic commands in the sample sketch.
I am looking forward to instructions on how to make the Rapiro do neat things like make coffee and sweep the floor as shown in the videos.

posted by brad98408 on 2014-03-05 13:45

Replacement servo motors are available now.

Large Servo Moters

Small Servo Moters

posted by on 2014-03-24 18:46

Read Terms of Service upon submitting. 投稿する前に利用規約をお読みください。